Canon Community Canon Community
 


New Contributor
Posts: 3
Registered: ‎03-09-2014
Accepted Solution
Pixma Pro 100 printing setup error

I'm new to printing, I just got my Pixma Pro and so far have had terrible results.  1/10 times I get beautiful prints, the rest are terrible, washed out and like they have a grey film on them.  I think its either a colour management or paper management issue. I'm trying to use 8.5 x 11 " Canon Pixma Photo Paper with Matte finish.  I'm printing with Photoshop. I have the same problem whether I click on Photoshop handle colour or Printer handle colour, but the 1/10 nice prints were acheived manually setting the paper to "glossy" under the print settings menu in Photoshop CS6 rather than selecting Matte which is what the obvious choice is.  

 

When I chose Photoshop handles colour management I get the same grey prints no matter what Printer Profile I select. Though it seems most logical to chose Matte Canon Pro - 100 <LU>  3 Photopaper because thats what I'm using, again the 1/10 nice prints were acheived selecting Photopaper Pro 3 <PT> Platinum.  

 

I don't understand how any of this works.  The picture I am trying to print is here, nice blues and greens. http://www.flickr.com/photos/27816471@N06/9076033417/in/set-72157634198994950 it just looks grey and washed out when I print, sort of like the printer is 1/2 out of ink but it says its not.  Blacks and greys are good.

 

what do I do?  I know its operator error but I can't re-produce any of the environment to get decent prints from this so i'm considering junking or returning. really dissapointed.

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement