cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

EOS webcam utility pro not launching

lotusgg
Contributor

Hello,

I have an issue with the EOS webcam utility pro. It will not launch and I have a few things I observed during my investigation on the matter.

1- Eos webcam utility pro.exe opens 4 instances visible on task manager

2- When I click EOS webcam utility pro, the process/service EWCService.exe starts glitching and keeps starting and stopping itself every second. A APPCRASH event is generated and visible on windows's event viewer with the following exception code: 0xc000001d

3- An instance of google crash handler opens immediatelly after an attempt at oppening eos webcam utility pro for the first time after a reboot.

4-Werfault.exe also keeps popping on and off the task manager

 

What I tried and that did not work:
1- Reinstalling the app

2- Opening in admin mode/compatibility mode

3- Opening it with the camera plugged or unplugged

4- Checking logs at C:\User\...\AppData\Roaming\EOS-Webcam-Utility\EOS Webcam Utility Pro\logs

5- Opening it via cmd/powershell. It returns an error every second forever:

[addon] error disabling headless mode

 

Setup:

i5-2400

Amd RX 6400

12gb ram

Windows 11 (up to date, all drivers and frameworks also up to date)
Have tried on windows 10 as well, same results

Canon rebel t6, connected with a good quality USB connector and wifi is turned off 

 

Who Me Too'd this topic