Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

oneTouchL on my ImageFormula R10 scanner does not autoplay when it should


I plug in the scanner.  Windows 10 22h2 (64 bit) sees it fine.  It shows up as a USB drive.  I can see the software on the scanner (drive G on my desktop system); however, autoplay doesn't seem to work

I checked to see if Bitdefender was the problem, but the autoplay setting is just set to ask me if it should run whatever's trying to load.  I checked windows settings and turned autoplay on.  Then I disconnected and reconnected the scanner but still no autoplay of the oneTouchL software

Not sure why this is happening

My workaround was to grab a copy of all the onTouchL software files and drop it into a folder on my C: drive, and then I set a shortcut on my desktop.  So I can use the software, and the scanner per se works well, but not automatically which would be more convenient

I also checked tried using the scanner with my HP laptop, and no autorun occurs there either, despite Windows being set to allow it. 

At this point in time, I'm wondering if Windows 22H2 might be the culprit.  Anybody have any further guidance for me?





Who Me Too'd this topic