Who Me Too'd this topic

Colors not accurate, strong magenta cast - Canon Pro 10 working on macOS Monterey

seeleytyler
Apprentice

I recently purchased the Canon Pro 10 secondhand. Before printing anything, I went through all of the cleaning cycles, printer head adjustments, etc (probably more times than I had to) to make sure things were ready to go. I connect to the printer via wifi, and made sure when installing that I selected the printer through Canon IJ network, NOT Bonjour. I work mainly in lightroom (on a calibrated monitor), and made sure to soft proof with the paper's ICC profile and before printing, I made sure color management was handled by lightroom/the ICC profile, and not the printer itself. However, every print has a purple cast to it, especially where there should be blue. I tried uninstalling/reinstalling the driver, printed from photoshop instead of lightroom, and even let the printer manage the colors -- all came out relatively the same. I also printed a color test image, and the colors are off on that as well. The grays have a pinkish hue as well. The only time the colors looked slightly different is when I printed the test image from Preview, bypassing photoshop/lightroom altogether (still not good, and not a match at all to the monitor). At this point, I have no idea what to do. The previous owner gave me refills of precision color ink, so I know that's what is being used, but could that be the reason the colors are off as much as they are? I've included pics of the images I was originally trying to print, along with the most recent nozzle checks, and the two color test image prints (one from photoshop and one from preview).  photo originally supposed to be light blue sky with white snowphoto originally supposed to be light blue sky with white snowIMG_1107.jpgIMG_1108.jpgIMG_1109.jpg

Who Me Too'd this topic