cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Locating the driver in my current Mac OS before upgrading to a new Mac Os

philip3
Apprentice

I currently am using a Canon Lide 120 scanner with an Apple iMac OS Version 10.11.6 (El Capitan).  I am looking to upgrade my Mac OS version.  I noticed on the Canon support website that there is no driver available for current Mac OS (Monterey), but a driver does exist for Mac OS Version 10.13 (Catalina).  It appears that the Catalina driver is the same driver that works with my Mac OS version (El Capitan).  This would be Driver Version 4.1.4a.  But I purchased my Lide 120 quite a while ago and Canon may have provided a newer driver without my knowledge.  Before I upgrade my Mac OS to Catalina, I would like to make sure that I have Lide 120 Driver 4.1.4a in my current system.  How do I find out which driver is in my system?

My second question:  If at some time in the future I choose to upgrade to Monterey, who will be my options for upgrading my scanner and how would I go about doing so?

Who Me Too'd this topic