Canon Community Canon Community
 


New Contributor
Posts: 3
Registered: ‎09-28-2020
Accepted Solution
mf236n printing problem
[ Edited ]

Hopefully there is an option for remote printing. I have tried installing the canon print service and the canon business printing app on my galaxy a51 phone and neither app can find the printer. I tried 'sharing' but there is no print icon showing up.

Any ideas or am i screwed because it doesn't support my imageclass mf236n

Thanks in advance

 

Update: apparently I have a communications error and It just started out of the blue for no reason.

Google cloud print err

check that the device is properly connected to the network. also check firewall and proxy settings.

 

The printer is in green status on my router and proxy settings are not in play

 

I might try to uninstall and reinstall if I can't figure anything else out

 

update 2: Smiley Happy  Well there was a firmware update so i installed that and the printer actually works as it should but i still have the error showing and the red light flashing. Weird but since it's working then Jimmy Crack Corn I don't care.

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement