Who Me Too'd this topic

Canoscan lide 300 Copy Problem

Kurosong
Apprentice

Hi !

 

I'm a user of the aforementionned scanner and i've got this new issue which i couldn't find a fix for anywhere.

 

When i use the copy button normally the page i placed on the glass would be scanned and printed from my Brother printer.

 

Now when i use it it does so but the page comes out blank. I've tried scanning to pdf and printing that and it does work i also have no issues printing whatever with my printer the problem only happens when i use the copy button.

 

Nornally this would be a hassle more then an issue since there is a workaround but my scan is also used by my grand-father a man of little to no technological skill. Since he does not comprehend the workaround method i would like to have a fix for the issue and potentially provide this thread for anyone struggling with this problem.

 

In my case nothing has changed from yesterday to today. no windows update, no firmware for the scanner or printer and we haven't had a power outage in years. I tried calling support but they aren't available on the weekends so this is my call for help.

Who Me Too'd this topic