Canon Community Canon Community
 


Occasional Contributor
Posts: 9
Registered: ‎07-14-2013
Area selection zones not working
Someone please point out my foolish error.

The M-Fn button won't toggle through the different AF Selection modes.

Canon 5D Mark III
Manual mode
One Shot

I have selected all (or other combinations) of AF area selection modes from AF menu 4 (which means I should be able to toggle between them with the M-Fn button after pressing the AF Point Selection Button.

I should be able to:
Press the AF Point Selection Button (the one on the upper right that looks like a checkerboard)
Press M-Fn one or more times to toggle through AF area selection modes (Spot AF, Expand AF Area, Expand AF Area Surround, Manual Select or Auto Selection of 61 pt AF).
What is actually does is just toggle off/on the indicator in the viewfinder that show which AF point is selected (not the selection mode).

I also tried in on AI Servo, with the same response.

And, yes, I did check to make sure that the AF area selection method is set to M-Fn in AF Menu 4 (and not to Main Dial).

I also tried with two different lenses, since some of the focus system functionality is lens dependent.

What have I got set somewhere to restrict this functionality?
Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement