Canon Community Canon Community
 


New Contributor
Posts: 1
Registered: ‎01-30-2021
EOS Webcam Utility 1.0 macOS keeps disconnecting

I'm using the Canon T5i Webcam utility on my Macbook Pro using Catalina. 

 

I've found that the software has two issues that keep cropping up for me - 

 

When I connect the camera to the macbook and try connecting to the camera as a webcam, I keep getting the splash screen that means "Please check your USB cable" over and over. To fix it, I have to power off and on the camera until I hear the "shutter click" sound which means the camera is being properly registered. Once this happens, the camera works spectacularly. 

 

However, after a random amount of time, the camera disconnects again (shutter click sound), and the app that I'm using (zoom etc) start showing the splash screen for "check your USB cable" again.

 

As a result, the webcam utility is pretty unstable for professional settings where camera either doesn't connect to begin with or keeps disconnecting. 

 

I have tried multiple USB cables and USB ports. I have tried both short 8" and long 2' cables. 

 

Has anyone else had the same issue? Any recommendations on fixing it?

 

Thanks. 

 

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement