cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

ImageCLASS LBP6230dw Will Not Print

droplogic
Apprentice

I've spent a couple hours browsing previous posts regarding this printer and could not find any solutions.

 

My printer was working just fine a month ago, but now it refuses to print.

 

I've removed and re-added it in Control Panel several times. I've installed it both wirelessly and while plugged in via USB. The printer installs just fine, but will not print. Even at the end of the install process and it gives me the option to print a "test page", it will not print. I'll click the button, the "Add Printer" dialog box will freeze, then finally say that it has been sent to the printer, but nothing prints. I've even had the printer job queue open before I press the "Print Test Page" button. Nothing ever gets sent to the printer.

 

The printer will print the Data sheet if I press the Paper key button on the top for 5 seconds. IP address, Default Gateway, Subnet Mask, etc are all fine. I can even successfully ping the printer in the CMD prompt. I can even connect to the UI Login page by entering the IP as a URL. No idea what the PIN is, so I can't log in though.

 

I've tried running the Windows diagnostic and it has not detected any problems. I've tried with multiple computers ...

 

Windows 10 v1909 (OS Build 18363.1256)

Windows 10 v1803 (OS Build 17134.1304)

My mom's old Windows 7 laptop (don't have access to it at the moment)

 

I've tried installing the driver under Compatability mode using Windows 8 and Windows 7.

 

I've tried rebooting the printer several times. I've even tried resetting it (I've pressed the reset button in the back for 30 seconds and it doesn't seem to do anything. It still has the same network settings when I print the data sheet again afterwards).

 

I am officially at a loss of what to try next. Any ideas would be greatly appreciated. 

Who Me Too'd this topic