Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

LiDe 400 will not turn on




I received the Canon LiDE 400 today, followed the instalation instructions starting with unlocking the scanner and it was successfuly completed.

That is as far as the machine will go. Using both the IJ Scan Utility or one of the quick buttons on the front results in a communication failure:



Cannot communicate with scanner for these reasons:

-Scanner is turned off.

-USB cable is disconnected.

Please check and try again.

Scanner driver will be closed.

Code: 2, 156, 33


This is a Windows 10 desktop computer.


I have uninstalled and then re-installed the drivers and software from the Canon website and when that failed to fix the problem I repeated the process at and had no luck beyond the setup being completed.


I have tried all the USB ports on the computer plus others, USB2, a USB2 strip, USB3 and a USB3 strip.


I then attempted instalation on a Windows Surface tablet using Windows 8 which only has a USB2 port. Instalation succeded but the same error occured and it would not turn on.


I have not found a successful solution to this problem doing online searches. It seems that most people return the machine and go with a competitor's product.


Is there a solution for this problem, or even a work around? A new set of drivers in beta maybe?


I would appreciate any assistance.


Thank you,


Who Me Too'd this topic