Canon Community Canon Community
 


New Contributor
Posts: 3
Registered: ‎04-14-2020
Accepted Solution
Connecting to Image.Canon Wifi Date Time Error

Hi I have 2 sx530HS and both were setup with Image Gateway and all was working fine no problems until the shutdown of the server.  Today I tried to connect them to the new Image.Canon server and every time I try the update cloud button on the cameras as decribed in the setup from image.canon I get "Set the correct date and time" on both cameras.  The correct date, time and time zone is correct on the camera.  I've searched through several posts on here from others having similar issues in the past saying you need to change the camera name to something else before trying to connect, or completely reset the wireless settings like it was a brand new camera. None of that worked.  I logged into the new image.canon and deleted one of the cameras that I guess was transfered over from image gateway and that had no effect.  Am I missing something or is the service not fully up and running.  Any help would be great as our company uses these for shipping picture verifcation and manually transfering images takes a ton of time and is the only reason we bought these cameras is so we could transfer pictures automatically.

 

Thanks.

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement