Canon Community Canon Community
 


New Contributor
Posts: 4
Registered: ‎06-11-2013
Accepted Solution
t4i Freezes

Hi,

 

I bought my T4i with the 18-135mm STM lens about 6 weeks back from Amazon.  Almost every week since then I see my camera freezes a couple of times. NO matter what I do, it would not do ANYTHING. I tried turning mode dial, I tried clicking photos, I tried going to menu, I even tried to switch it off! And it won't work. The only way out is to remove the battery and put it back in.

 

There is no reliable way of reproducing the problem. I don't know what to do since it is so unreliable. I see that some other users have also seen this problem, but what is not conclusive is whether this is a firmware bug? Or is it that I just have a bad copy?

 

The firmware version as displayed in the camera is ver 1.0.1 and the lens version is 1.5.0.

 

Thanks,

 

Rajat

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement