Canon Community Canon Community
 


Occasional Contributor
Posts: 6
Registered: ‎07-12-2013
Accepted Solution
EOS Utility 3 'connection lost'
Same problem documented elsewhere, using a 5D MK IV on a Dell Laptop, Windows 10, and i just did a restart after installing from ksdw32.9a-installer.exe

 

EOS Utility loses the camera connection, over and over and over. I'm using a brand new Tether Pro USB cable. 

 

I've tried shooting tethered after removing the CF card. Same problem.

 

I've tried disconnecting the power supply to the laptop. Same problem.

 

I've tried restarting the laptop after installing the EOS software. Same problem.

 

Once or twice I could get into Digital Photo Professional 4 and begin Remote Shooting, but it loses the connection to the camera after one exposure.

 

I've used this laptop with an MK III and the previous EOS utility application, no problems.

 

Any help?  What else can I try?

 

Thanks!

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement