Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

TS6150 won't print from cassette after firmware upgrade


I was having issues printing from my laptop (taking ages to print), so I thought I'd check if there's a firmware update for the printer, and there was - v1.100. I think it was upgrading from 1.04 if I remember correctly.


Anyway, ever since (yesterday), the printer won't allow me printing from the cassette. It insists printing from the rear tray, mo matter what settings I'm changing.


I know for sure that the printer was indeed printing from the cassette before the firmware upgrade.

Oh, and I tried both with a usb connection and via wifi. No change. 


See attached the printer's setting for registering paper in the cassette is grayed out, and can't be changed (while for the rear tray it can). I assume this is the problem.


I also tried to find a way to downgrade the firmware - to no vail.


Anyone had this issue and found a solution? I wrote to Canon's support but I don't expect any answer throught the weekend...



Who Me Too'd this topic