Canon Community Canon Community
 


New Contributor
Posts: 2
Registered: ‎01-23-2018
Unable to run live view and remote shooting of EOS M10 from computer
[ Edited ]

Hi,

 

I am bewildered about my new EOS M10. Cannot do remote shooting when it is connected to a desktop computer (PC).

The PC and camera and mobile phone are connected to the same WiFi.

 

Via WiFi, the camera  communicates well with the mobile phone. Can do remote shooting, live view and file transfer.

 

Via WiFi, when trying to connect to PC, the camera is not recognized by Canon EOS Utility (neither version 3 or version 2).

 

Via USB cable directly to the PC, the camera is recognized by Windows (Win 7, x64): it is shown in the Control Panel, and the camera memory and files can be managed with Windows File Explorer. HOWEVER, the camera is still not fully recognized by the Canon EOS Utility. EOS Utility v3, for example, does not show an option of remote shooting on its main screen (despite appropriate configuration of the Preferences).

 

I have tried uninstalling the camera in Windows Device Manager (Hidden devices) and re-installing the drivers. No change.

Tried disconnecting the WiFi before connecting the USB cable. No Change.

In WiFi, Pressing the small connection button on the camera body to communicate with another device only routes me to the mobile phone, so no remote shooting from the PC via WiFi either.

 

A local Canon Service person tells me that the EOS M10 cannot be controlled from a PC, but the Canon M10 Manual suggests otherwise (although the manual is not very explicit on this option).

 

Please Help!

 

 

 

 

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement