cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Who Me Too'd this topic

Not connecting to wifi, now none of my devices are.

Manda
Apprentice
Hello,

I'm going to preface this by saying I'm not super hip to how all this stuff works and my vocabulary will likely be incorrect. However, I appreciate anyone who can bare with my and give me some sort of direction.

I just received a Canon MX490 wireless printer and started installing it today. I had gotten to the connect to wifi part, entered my wifi password, and it was successful.

Then, upon further investigation of a separate document, I hadn't gone through all the necessary steps to enable printing from my iPhone. So, I downloaded the app. Searched for the "canon j.whatever" in my wifi network settings and tapped it and here's where everything went screwy.

I was no longer able to connect the printer to my wifi, neither on the actual machine, nor through the app. What's more, is suddenly NONE of my other devices are able to connect to the network. My iPhone 6 says I've got an incorrect passphrase, which is malarky. I have entered it upwards of 17 thousand times at this point, I've checked and rechecked that I'm entering the thing correctly. My tablet says "some info has changed since last time" on the network list, and then "incorrect password" when I enter it. My laptop is more of the same.

On my phone, I have tried forgetting the network and rejoining, force restart, resetting network settings, and turning off the wifi location service settings. On my router, I have tried the WPS button, and unplugged and replugged everything. All to no avail.

Something funky went on when I tried to hook up that printer and now I'm frustrated and desperate 😫. Please help.

Thanks so much!
Who Me Too'd this topic