Canon Community Canon Community
 


New Contributor
Posts: 3
Registered: ‎07-19-2014
Pixma Pro-100 Leaving Smudges/Streaks on last part of 13x19" print

Hi guys, I am in desperate need of help as I have several customer orders that I can't fulfill because my printer just stopped functioning correctly today. I have a Pixma Pro-100, and I have printed several hundred 13x19" prints with it. Today, it started adding black smudges/streaks on either side of the last few inches of every 13x19" print.

 

I cleaned the printhead, aligned it, cleaned the nozzles, and even took the printhead out and cleaned it using the "soak in shallow water" method, before letting it dry completely. It still produces the same black smudges/streaks on either side of the last few inches of the prints. 

 

When I remove the printhead after a print, I can notice what looks like black ink build up all around the bottom brown part where the ink sprays out from the printhead. I've tried wiping it off with an alcohol wipe and reinstalling the printhead. Nothing seems to work. 

 

I should also note that the sponge that soaks up excess ink inside the printer seems to be really full of wet ink. I tried soaking up as much as I could with paper towels and got quite a lot of it out of there. It seems to me that this couldn't be the problem, though, because the smudges are on the printed side of the paper and not the rear side.

 

Can anyone help me, please? 

Who Me Too'd this topic
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement