Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎02-06-2018
Accepted Solution

TS8020 can't find wifi router

I have a new TS8020 that I'm trying to use with a windows 10 laptop. I've installed the software on the laptop and tried to do the easy connect setup but when it gets the the list of wifi points my home router isn't shown. I tried to manual enter the router name and password but that didn't work either. I also tried to do the manual setup right on the printer but it still refuses to find the router. Both my laptop and my phone are connected to my router, which is a linksys E2000. It's set to use WPA Mixed mode at 5.0ghz


I have tried unpluging the router and then restarting it, as well as unplugging the printer and restarting that. I also tried disabling IPv6 to see if that would do anything. I don't have a compatible USB cable on hand (and stupidly the printer doesn't come with one), so until I can run out and get that are there any suggestions? Thanks

Respected Contributor
Posts: 1,084
Registered: ‎11-19-2017

Re: TS8020 can't find wifi router

[ Edited ]


The wireless radio in the printer only supports 2.4Ghz wireless broadcast, this is why you cannot see the SSID broadcast from the 5Ghz network on your router.  Enable the 2.4Ghz network on the E2000 and your printer will see that network. 

Bay Area - CA
~6D2 (f/w 1.0.4) ~16-35mm f2.8L II, 50 f1.8 STM, 85 prime USM, 70-200 f2.8L IS II ~70-300 USM II ~Sigma 24-70 f2.8 Art (f/w 2.02)
~Sigma 150-600 C + TC1401 1.4x (f/w 2.00) ~Speedlite 430 EX II ~DxO PhotoLab Elite ~Windows10 Pro1903 ~EVGA RTX 2080 FTW3 Ultra
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement