Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎01-19-2021

Setting Issue: Canon Color imageCLASS MF741Cdw wired home network select drawer/load paper error

I have a MF741Cdw set up for a home business and general home printing. Here is my setup:

(1) Direct (USB): Printer (USB B) to Docking station (USB A)

(2) Network (Hardwired): Printer (CAT8) to Router  



Direct: USB connection to docking station works fine. No issues whatsoever. 

Network: Works, but always reports an "Load paper" error. 


Description of Issue:

Screen shot of display attached below. The error that pops up looks like it is selecting the correct drawer (1), but it will print immediately if I load the multipurpose tray that is shown to be not selected on the screen. Also, if I touch the "1 LTR/Plain 2" icon, it prints immediately. 


Thoughts on causes:

(A) defaulting to multipurpose tray that is not in use

(B) Setting somewhere for Tray 1 that includes LTR/Plain 1 and LTR/Plain 2 that is different between my USB connection and wired network



removed direct print and opened control panel printer preferences from my laptop on the network. Have tried all 3 options for "Paper Source" (automatically select, multipurpose tray, tray 1). No change. I also tried to find the default tray selected on network via both Windows device manager and the touchscreen on the printer. I cannot find the setting that is causing the printer to either

(A) select the mutipurpose tray as default for network printing

(B) change LTR/Plain 1 to LTR Plain 2


Can anyone help me with this?Canon MF741Cdw Screenshot.jpg





powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement