Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎04-18-2017

Not connecting to wifi, now none of my devices are.


I'm going to preface this by saying I'm not super hip to how all this stuff works and my vocabulary will likely be incorrect. However, I appreciate anyone who can bare with my and give me some sort of direction.

I just received a Canon MX490 wireless printer and started installing it today. I had gotten to the connect to wifi part, entered my wifi password, and it was successful.

Then, upon further investigation of a separate document, I hadn't gone through all the necessary steps to enable printing from my iPhone. So, I downloaded the app. Searched for the "canon j.whatever" in my wifi network settings and tapped it and here's where everything went screwy.

I was no longer able to connect the printer to my wifi, neither on the actual machine, nor through the app. What's more, is suddenly NONE of my other devices are able to connect to the network. My iPhone 6 says I've got an incorrect passphrase, which is malarky. I have entered it upwards of 17 thousand times at this point, I've checked and rechecked that I'm entering the thing correctly. My tablet says "some info has changed since last time" on the network list, and then "incorrect password" when I enter it. My laptop is more of the same.

On my phone, I have tried forgetting the network and rejoining, force restart, resetting network settings, and turning off the wifi location service settings. On my router, I have tried the WPS button, and unplugged and replugged everything. All to no avail.

Something funky went on when I tried to hook up that printer and now I'm frustrated and desperate 😫. Please help.

Thanks so much!
Honored Contributor
Posts: 7,908
Registered: ‎11-13-2012

Re: Not connecting to wifi, now none of my devices are.

If nothing connects it sounds like you may have inadvertently changed the router password. For now forget about printer and phone and go back to the router. Re-do the router setup process. 

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
New Contributor
Posts: 1
Registered: ‎08-12-2020

Re: Not connecting to wifi, now none of my devices are.

So my issue is similar but what I found is I have no data on phone so I connect to WiFi and now ang me to connect printer to same WiFi and won’t let me do both so plz help so I don’t got to keep unhooking printer to use internet and then ready to print hook printer back up. Son confused of what to do at this point bc then I just can’t print some things bc requires internet for both
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement