Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎03-24-2016

MP560 slow to start printing

Hello all,

Recently my MP560 printer has been taking forever to start printing. You look at the print status and it shows a page printing, but it never stops.

WiFi signal is excellent. Sometimes if I unplug it to reset it, it starts. Sometimes it doesn't.
Highlighted
Esteemed Contributor
Posts: 2,355
Registered: ‎11-19-2017

Re: MP560 slow to start printing

Greetings,

 

We know you have a MP560 and that it has "recently" started taking a long time to print once a job is sent.

 

What you haven't told us is:

 

How the printer is connected? (Wi-Fi)?  (Router, accesspoint)?

What it is connected to?

What operating system you are using it with?

What drivers you installed, etc?

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Highlighted
New Contributor
Posts: 3
Registered: ‎03-24-2016

Re: MP560 slow to start printing

This printer is connected through WiFi.

 

It is connected via WiFi to multiple desktops/laptops

 

Windows  7 pro and Windows 10 home are the opperating systems

 

See attached pictures for the drivers (windows 7 machine) and the Network config page from thje printer.

 

If there is anything else you need please ask.

 

printer3.jpg

printer1.jpg

 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement