Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎03-19-2021

MG5500 printer in use message

I have been trying to print from my iphone as well as from my Mac and the status says it is printing and the printer is in use.  The printer is not in use and I am at my wits end Woman Frustrated I have cleared all print jobs and started fresh to no avail.

New Contributor
Posts: 1
Registered: ‎03-25-2021

Re: MG5500 printer in use message

[ Edited ]

I am having the same issue with my imageCLASS MF113w. Also from a mac- Big Sur 11.2. It worked fine for a few weeks then suddenly started giving the alert. I tried supressing my IPV6 as others suggested, but that didn't fix it.

Product Expert
Posts: 3,700
Registered: ‎07-28-2014

Re: MG5500 printer in use message

Hi hunted,

 

Please turn your PIXMA MG5500 and iPhone off.  Next, please disconnect the power cord to your router.  After about 15 seconds, please reconnect the power cord to your router.  Once your router is back online, please turn your iPhone and PIXMA MG5500 back on and attempt to print from your iPhone.

 

 

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎03-19-2021

Re: MG5500 printer in use message

Thank you!!!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement