Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 8
Registered: ‎07-06-2017

I have a MX470 and once again it dropped my wireless settings

[ Edited ]

I have a MX470 and once again it dropped my wireless settings and NOTHING is working, it ill not accept it and connect. It is not like I have not done it 500 times. 

Moderator
Posts: 1,653
Registered: ‎07-08-2013

Re: I have a MX470 and once again it dropped my wireless settings

Hi, conniesb1!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, search our knowledge base or contact our US-based technical support team at http://canon.us/SupportCF

Thanks and have a great day!

Product Expert
Posts: 2,999
Registered: ‎10-16-2012

Re: I have a MX470 and once again it dropped my wireless settings

Hello.

 

Troubleshooting with our support group will be needed to narrow down the cause of your issue. Please contact our support group using the "Contact Us" link below for additional assistance.

This didn't answer your question or issue? Find more help at Contact Us.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement