Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎01-27-2013

How to set up MFP (MX860) so I can scan using the Scanner Buttons only

I am trying to set up my MX 860 the way it used to be on my old laptop.

 

What I want to be able to do is to scan by just pressing the buttons on the machine itself and then selecting the computer I want it to scan to. I used to be able to do this. However, when I press those buttons, there is no option to scan apart from the scanning to a local flash drive.  I have downloaded and installed every utitily etc. on the site. I have a (new) MacBook Air running 10.8 Mountain Lion btw. 

 

Can anyone tell me what I need to install to get this set up?

 

I CAN scan from the laptop wirelessly, and print. I just can't do this. ALSO, the MP Navigator program just doesn't seem to be installed correctly! What should I do? When I open it, nothing happens. me thinks this is part of the problem. 

Any tips much appreciated.

Best regards

 

Felix

Product Expert
Posts: 2,916
Registered: ‎10-16-2012

Re: How to set up MFP (MX860) so I can scan using the Scanner Buttons only

Hello composerguy78.

 

Please try downloading the MP Navigator and MP Navigator Opener from our website to see if this will allow you to scan from the operator panel.

 

Please visit the following link to access these downloads for OS 10.8.

 

http://www.usa.canon.com/cusa/support/consumer/printers_multifunction/pixma_mx_series/pixma_mx860#Dr...

 

This didn't answer your question or issue? Find more help at Contact Us.

 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 3
Registered: ‎01-27-2013

Re: How to set up MFP (MX860) so I can scan using the Scanner Buttons only

I tried installing those but no success - the problem seems to be with the IJ network tool.

 

Each time it tries to send the configuration settings to the printer (whether connected via USB or wifi) it crashes. The dialog box - see attachment below - says that if this happens to reset the LAN settings on the printer - I tried this but without any success either. 

I think I need to find a way to see what is causing the IJ network tool to crash when sending the settings. 

 

I would appreciate any help.

 

Screen shot 2013-02-05 at 7.09.30 PM.png

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement