Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎12-15-2018
Accepted Solution

Error 3446

Hello.
I am trying to connect my printer ts6020 to my wifi and I get error 3446 which stops wireless LAN operation. The router is ea6900 of Linksys and operating system is windows 10.
Is there something wrong with my new printer? Or router configuration?
Message recommends that I disable Wireless Direct or change wireless Lan network configuration, I don't know how.
Thanks for your help.
Reputable Contributor
Posts: 624
Registered: ‎11-19-2017

Re: Error 3446


3446

Cause
IP address and subnet mask are conflicting.

What to Do
Select OK on the printer's touch screen.

Disable the wireless direct or change the wireless LAN network configuration. When changing the network configuration, specify a unique subnet range for each of the wireless direct and the wireless LAN to prevent a conflict.

For details on changing the network configuration, refer to the documentation for your wireless LAN router.

 

Press this button.  What does it say?  Are you connected to your wireless network?  If not are you able to select the SSID name and enter your password?  Keep in mind the printer only supports 2.4Ghz broadcast so thats the network you'll need to connect to. 

 

There is nothing magic about Wireless Direct Printing, so I'd disable it.  You can print from any device, mobile, laptop or desktop connected to the same wireless network anyway. 

 

Please post your progress.

wireless.png

Rick
Bay Area - CA
~6D2 (f/w 1.0.4) ~16-35mm f2.8L II, 50 f1.8 STM, 85 prime USM, 70-200 f2.8L IS II ~70-300 USM II ~Sigma 24-70 f2.8 Art (f/w 2.02)
~Sigma 150-600 C + TC1401 1.4x (f/w 2.00) ~Speedlite 430 EX II ~DxO PhotoLab Elite ~Windows10 Pro nVidia GPU 1803
New Contributor
Posts: 3
Registered: ‎12-15-2018

Re: Error 3446

Thank you. What is the procedure to disable wireless direct printing?
Product Expert
Posts: 597
Registered: ‎11-19-2018

Re: Error 3446

Hi Rislo,

 

Please follow the steps below to disable the wireless direct setting:

  1. Make sure printer is turned on.
  2. Select Setup on the HOME screen.

  3. Select Settings.

  4. Select Device settings.

  5. Select LAN settings.

  6. Select Wireless Direct.

  7. Select Wireless Direct active/inactive.

  8. Select OFF

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

New Contributor
Posts: 3
Registered: ‎12-15-2018

Re: Error 3446

Thank you! It worked.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement