Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎02-11-2013

Can't complete wireless lan set-up.

I've had my MG5350 Pixma printer for about 5 weeks now and it has been working perfectly on wireless lan with a second laptop and also my I-Pad and I-Phone but today it just stopped responding. I have tried everything to get it to work.... Have turned off my firewall....uninstalled printer and tried to re-install it but it gets as far as trying to find printer on network and fails every time.  I have gone through the list of likely faults but everything seems okay. Have now connected it with USB to main pc but laptop, I-Pad and I Phone can't find it. Can anyone help???

When I first installed it a few weeks ago, I had no problems at all apart from drivers not being compatible with Windows 8 but I downloaded these separately from Canon.

Highlighted
Super Contributor
Posts: 286
Registered: ‎01-16-2013

Re: Can't complete wireless lan set-up.

Hi Jayco,

 

I would like to get some information from the printer that will help determine the cause of the issue.  Please perform the following steps to print the LAN details on the printer:

 

  1. Make sure that the machine is turned on. Load a sheet of A4 or Letter-sized plain paper. 

  2. Select Setup on the Home screen. 
  3.  Select  Device settings, then press the OK button.

     

    4.  Use the UPDOWN button to select LAN settings, then press the OK button.

     

    5.  Use the UPDOWN button to select Confirm LAN settings, then press the OK button.

    6.  Use the UPDOWN button to select Print LAN details, then press the OK button to confirm the selection.

    7.  Use the UPDOWN button to select Yes, then press the OK button to start printing.  The machine starts printing the network setting information.

    Please let us know whether the connection is Active or Inactive.  If the connection is Active, please let us know the IP address and Default Gateway. 

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 4
Registered: ‎02-11-2013

Re: Can't complete wireless lan set-up.

Hi Karl1,

 

Many thanks for your reply.  I have followed instructions and printed out LAN details.  They are:-

 

Link Status:-                              Active

 

IP Address:-                              192.168.1.71

 

Default Gateway:-                     192.168.1.254

 

Hope this can help.

 

Jayco

Highlighted
Frequent Contributor
Posts: 90
Registered: ‎01-16-2013

Re: Can't complete wireless lan set-up.

The printer has chosen an odd default gateway for it to connect to.  I would like to verify that this is the correct default gateway by seeing which default gateway your computer has chosen.  To find this out, click Start, type 'cmd' in and press ENTER. A black screen with text will appear.  Type in 'ipconfig' and press ENTER.  Please reply with the default gateway that is listed here.   

Highlighted
New Contributor
Posts: 4
Registered: ‎02-11-2013

Re: Can't complete wireless lan set-up.

Thanks again for the prompt reply.  I can confirm from your instructions that the default gateway on my

computer appears to be the same as the printers  i.e.   192.168.1.254.

Highlighted
Super Contributor
Posts: 286
Registered: ‎01-16-2013

Re: Can't complete wireless lan set-up.

Hi Jayco,

 

Since your computer has the same Default Gateway, it is likely fine and the IP address the printer has does follow the same number scheme so I suspect there's no issue there.  What I would like to try is to have you unplug the router for about 30 seconds and then plug it back in and let us know if this resolves the issue, even if only temporarily. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 4
Registered: ‎02-11-2013

Re: Can't complete wireless lan set-up.

Hi Karl 1, 

Did as you suggested and it DID resolve the problem for a short while (about 10 minutes).

Now I'm getting a message "printer is offline".

 

Regards,

 

Jayco

Highlighted
Super Contributor
Posts: 286
Registered: ‎01-16-2013

Re: Can't complete wireless lan set-up.

Hi Jayco,

 

While there could be a router issue causing the problem, I find it strange that it only worked for about 10 minutes.  I think some more in depth troubleshooting would be needed in this case so I would recommend using the Contact Us link to get in touch with either our email or phone based tech support team.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Highlighted
New Contributor
Posts: 1
Registered: ‎02-03-2014

Re: Can't complete wireless lan set-up.

Hi

had very similar problems for over a year. Could only setup printing over USB for a PIXMA MX882. None of the various forum answers from anywhere worked. It had worked wirelessly and via wired LAN in the beginning for several months with no issues at all.

 

Then tonight I had the idea to setup a static DCHP address for the printer (i.e. using the MAC address). It worked without any issues at all for the wired LAN:+)

 

Will try  for the wireless connection later....but I think it will also be a slam dunk.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement