Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎07-23-2014

Broken connection when computer sleeps/wakes up, I have to turn MX870 off and on to reconnect.

With my old machine and win7 pro the connection with the printer was always available, even after sleep/re-awake, hibernate, etc., using home WiFi network. With new machine and win 8.1 when the computer wakes up from sleep or hibernation I have to turn MX870 off and on in order to reestablish connection. If I reboot the computer the connection is reestablished also. There is a second printer MX432 that stays connected with my computer all of the time, even after waking up. But this printer belongs to someone else in the home. Thanks, Tom
Product Expert
Posts: 2,303
Registered: ‎07-28-2014

Re: Broken connection when computer sleeps/wakes up, I have to turn MX870 off and on to reconnect.

Hi tct2125,

 

Routers have a feature that will disconnect devices that have not been in use for a period of time.  If you do not use your printer, the router will stop sending wireless signals to it and will become disconnected from the network.  Please refer to your routers manual to adjust this time out period or disable it.

Also, please make sure that there is a strong signal between your printer and the wireless access point.  To do this, please follow these steps:

 1.  Click Start and select All programs (or Programs).

 2.  Click on Canon IJ Network Utilities, Canon IJ Network Tool, and then Canon IJ Network Tool.

 3.  Select the printer in Printers.

 4.  Select Status from the View menu.

The Signal Strength indicates the strength of the signal received by the printer, ranging from 0% to 100%.

the Link Quality indicates the signal quality excluding the noise while communicating, ranging from 0% to 100%.

Both of these values should be as close to 100% as possible.

Make sure that there is no barrier or obstacle between the access point and the machine. Wireless communication between different rooms or floors is generally poor. The metal, concrete, or timber including the metallic material, mud wall, or insulator may interrupt a wireless communication. If the machine cannot communicate with the computer over a Wireless LAN for the wall material, place the machine and the computer in the same room or floor.

Since a device such as a microwave oven uses the same frequency bandwidth, it may cause interference. Place the wireless devices as far away from the source of interference as possible.

Also, please log into your router and change the channel in your Wireless Settings.  Please try changing the channel to 11 or 6.  Changing the channel may eliminate any interference.

Interference can come from Bluetooth devices, cordless phones, microwave ovens and other nearby wireless networks if they are on overlapping channels.  Please refer to your routers' documentation for assistance in changing the wireless channel.

 

If you continue to have difficulties, please contact our support group using the following link:

http://www.usa.canon.com/cusa/consumer/standard_display/contact_us_consumer

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎07-23-2014

Re: Broken connection when computer sleeps/wakes up, I have to turn MX870 off and on to reconnect.

Thank you for your reply, but signal strength or the router ending it's connection after a period of disuse are not the explanation. The router continues to show that the printer is still connected under "attached devices" and besides the old computer with win7 is still in use and does not lose it's connection with the printer after being awakened while the new machine continues to lose its connection after being reawakened. Also, new computer is in the same room as the router.
Any other suggestions?
Product Expert
Posts: 2,303
Registered: ‎07-28-2014

Re: Broken connection when computer sleeps/wakes up, I have to turn MX870 off and on to reconnect.

Please try disabling Bonjour:

 

 1.  Turn the PIXMA MX870 on.

 2.  Press the Setup button.

 3.  Select Device Settings and press OK.

 4.  Scroll down to LAN settings and press OK.

 5.  Scroll down to Other Settings and press OK.

 6.  Scroll down to Bonjour Settings and press OK.

 7.  Select disable Bonjour and press OK.

 

If the issue still persists, it is recommended that you contact live technical support . There is NO charge for this call.  Please dial 1-866-261-9362, Monday - Friday 10:00 a.m. - 10:00 p.m. ET (excluding holidays).

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 2
Registered: ‎07-24-2014

Re: Broken connection when computer sleeps/wakes up, I have to turn MX870 off and on to reconnect.

Thanks for the response. I had purchased a MX922 to replace a MP990 that was having problems after 7 or 8 years of use with no problems. The MX922 would not stay connected to the same network router that the MP990 had been connected to for years with no problems. After reading all the problems others are having with this same problem I returned the MX922 back to the store, and replaced it with a Brother MFC-J870DW; disconnect problem solved.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement