Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 6
Registered: ‎04-14-2018

430EX III Buzzing when flashing.

I’ve seen several forums about a buzzing sound but none of them seem to be having my issue. Every time I press the shutter halfway too focus the pre-flash flashes with a buzzing sound. This is the first time I’m experiencing this or at least I don’t remember hearing it. People have said that it’s something to do with “modeling” but that hasn’t helped. Is this normal? Please help (Camera: 6D Mark II)

Video:
https://youtu.be/CCY9HT8K0WI
Esteemed Contributor
Posts: 2,630
Registered: ‎02-17-2016

Re: 430EX III Buzzing when flashing.

It sounds like the flash is going off to help focus. I call it the "disco flash".

Occasional Contributor
Posts: 6
Registered: ‎04-14-2018

Re: 430EX III Buzzing when flashing.

Do you think it should be making that buzzing/zapping sound?
Honored Contributor
Posts: 6,768
Registered: ‎08-13-2015

Re: 430EX III Buzzing when flashing.


@ChrisCarmona95wrote:
Do you think it should be making that buzzing/zapping sound?

Yes, it is normal for a flash tube to make a small sound when it fires, which will sound like a buzz when it is repeatedly fired quickly.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
Esteemed Contributor
Posts: 3,642
Registered: ‎06-11-2013

Re: 430EX III Buzzing when flashing.

This is normal and there is a custom function that controls this.

 

Check Custom Function II option 6

 

Screen Shot 2018-04-16 at 12.17.06 PM.png

 

This menu lets you decide how the focus-assist feature will be used when there is an external flash attached that supports the feature.  

 

The default will allow the camera to rapidly pulse the speedlight to create a burst of light long enough to allow the camera's AF system to lock focus.  But you will hear the buzzing noise (it's annoying) and it's a big distraction.

 

If you pick option 2 (IR AF assist beam only) then it will ONLY use the red light on the lower part of the flash.  I don't know why they label it "IR", it's not really IR ... it's visible red light).  This causes the speedlight to project a red pattern that the camera can use to lock focus but the strobe tube will not fire.  It's much less distracting.

 

If, however, you press the Depth-of-Field Preview button... you're likely to get the pulse of light from the speedlight anyway.  By default using DoF Preview with a speedlight attached will trigger this behavior (and again, there's another custom function to disable that behavior.)

 

 

Tim Campbell
5D III, 5D IV, 60Da
Reputable Contributor
Posts: 510
Registered: ‎12-24-2013

Re: 430EX III Buzzing when flashing.

[ Edited ]

Tim, I think you are incorrect. I don't believe that is normal behavior, and I don't believe it is because he has AF assist enabled. When you put an external flash in the hotshoe the AF assist can only come from the IR assist beam on the flash itself.  He could try switching the lens to MF because that will disable AF assist. If it still does it, it is unrelated to the AF assist function. 

 

I have tried to re-create his symptoms using a 5D3 and 80D and it is not possible. If you watch his video, you can see the light and buzzing even with the flash head pointed up. There is no way that is designed to assist AF.  The room also looks too bright to cause AF assist to come on. 

 

When you press the depth of field button to activate the modeling light it should stay on for 1 full second, which is longer than the short bursts you see in his video.

 

What I see looks very similar to the ATTL preflash I would get in the bounce position with my old 430EZ flash on my EOS 630 film camera.  

 

I believe either his camera or his flash is defective and both should be taken to Canon service to determine what the problem is.  

 

Mike Sowsun
S110, SL1, 80D, 5D Mk III
Esteemed Contributor
Posts: 3,642
Registered: ‎06-11-2013

Re: 430EX III Buzzing when flashing.


@MikeSowsunwrote:

Tim, I think you are incorrect. I don't believe that is normal behavior, and I don't believe it is because he has AF assist enabled. When you put an external flash in the hotshoe the AF assist can only come from the IR assist beam on the flash itself. 

 

I have tried to re-create his symptoms using a 5D3 and 80D and it is not possible. If you watch his video, you can see the light and buzzing even with the flash head pointed up. There is no way that is designed to assist AF.  The room also looks too bright to cause AF assist to come on. 

 

When you press the depth of field button to activate the modeling light it should stay on for 1 full second, which is longer than the short bursts you see in his video

 

I believe either his camera or his flash is deffective and both should be taken to Canon sevice to determine what the problem is.  


I did some digging and that's what I came up with for a 6D II.  Neither my 5D III nor 5D IV work that way.  BTW, the DoF preview button on either my 5D III or 5D IV will fire the modeling light regardless of where the flash is pointed.  That part doesn't seem to matter (I can disable the feature or map it to the flash's test-fire button instead of the DoF preview button.)

 

I should also mention that I'm testing with my 600EX flashes (I don't have a 430EX III).  

 

Based on what I see in the video, the flash definitely behaves the same as the modeling light triggered by the DoF Preview button.  You may be right about the duration.  Mine do stay on for 1 full second.  But I can't be sure since I don't have the same camera.

 

I did some experiments on mine... e.g. diabled the red focus-assist light on the flash to see it would force it to use the modeling light (it did not). 

 

I'd suggest calling into Canon support... they should be able to grab the same camera model & flash and see what they get when they test with their equipment.

 

 

Tim Campbell
5D III, 5D IV, 60Da
Reputable Contributor
Posts: 510
Registered: ‎12-24-2013

Re: 430EX III Buzzing when flashing.

[ Edited ]

ChrisCarmona95 : Does the flash say ETTL or TTL in the dispaly screen? 

 

Modern Canon EX flash units are backwards compatible with older non-ETTL cameras. When I put my 430EX II on my EOS 630 film camera, it automatically switches from ETTL to TTL.

 

What I see looks very similar to the ATTL preflash I would get in the bounce position with my old 430EZ flash on my EOS 630 film camera.

 

I suspect there is some kind of communication error happening here between the flash and camera.

Mike Sowsun
S110, SL1, 80D, 5D Mk III
Occasional Contributor
Posts: 6
Registered: ‎04-14-2018

Re: 430EX III Buzzing when flashing.

The flash says ETTL, the thing is that i don’t remember hearing this sound before when it would flash like that.
Reputable Contributor
Posts: 510
Registered: ‎12-24-2013

Re: 430EX III Buzzing when flashing.

[ Edited ]

@ChrisCarmona95wrote:
The flash says ETTL, the thing is that i don’t remember hearing this sound before when it would flash like that.

I don't understand how you are making it flash like that. I have never seen a 430EX II do a preflash when you press the shutter button. 

 

What mode are you using? or What is causing it to flash when you press the shutter button?

Mike Sowsun
S110, SL1, 80D, 5D Mk III
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement