Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-06-2020

webcam utility leaving shadows on motion object

[ Edited ]

I have two Canon DSLR, 1300D and 6D Mark II, both of them work well with Canon Webcam Utility. Meanwhile, both of them have the same problem:

- When they work as a usb webcam of a notebook with OBS, the video looks not fully continuously, leaving shadows, feels a bit unconfortable.

- When they work as independent DLSR, the video looks smooth, motion blur, no problem at all.

 

Is there anyway to solve the problem?

Best regard.

 

Here is the sample video

 

 

 

 

Highlighted
Moderator
Posts: 1,705
Registered: ‎10-25-2012

Re: webcam utility leaving shadows on motion object

The EOS Webcam Utility is only supported in the United States with the models that are listed at canon.us/livestream

 

If you're outside of the USA and/or using a camera that's not listed, our team won't be able to help.

Highlighted
New Contributor
Posts: 2
Registered: ‎06-06-2020

Re: webcam utility leaving shadows on motion object

Yeah, EOS 6D mark II is on the list.

Highlighted
Esteemed Contributor
Posts: 2,455
Registered: ‎11-19-2017

Re: webcam utility leaving shadows on motion object

[ Edited ]

Watched your video.  Not sure what you are referring to?  I didn't note any shadows.  I believe I saw some motion blur likely because your hand was too close to the lens and/or due to poor lighting, but didn't see any shadows.  ??

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement