Canon Community Canon Community

New Contributor
Posts: 3
Registered: ‎01-21-2016

"Failed to connect to the server": Image Transfer Utility Windows 10



After sucessfully using the Canon Image Transfer Utility for many months, I recently noticed that it's no longer connecting to the Canon server.  


I have recently updated to Windows 10, but I honestly can't recall if this error started before or after that on this specific PC - it has worked on Windows 10 on another computer I use, so I believe it's isolated to the one PC.


I have uninstalled/reinstalled the Canon software and disabled my firewall, but it doesn't seem to help.


Any suggestions? 


Occasional Contributor
Posts: 8
Registered: ‎05-22-2016

Re: "Failed to connect to the server": Image Transfer Utility Windows 10

Canon Wi-fi Connection Fix


  1. Go to Control Panel
  2. Click on Network and Internet
  3. Click on Network and Sharing Center
  4. Click Change advanced sharing settings
  5. Expand All Networks
  6. Click Choose Media Streaming Options
  7. Make sure this is turned ON and try connecting again


then do this:


  1. Click on Start and search for "services.msc" and click on it once it appears.


  1. Scroll down to "Windows Media Player Network Sharing Service" and right click, the select "Properties"


  1. Click on "Log On' tab up top.


  1. Select "Local System account" button and put a check in the check box labeled "Allow service to interact with desktop"


  1. Finally, click on "Apply" or "OK" and that's it. Problem solved.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement