Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎06-02-2020

Weird scan issue

Hi there


Here is a weird difficulty 

A client recently migrated to Office 365.

He has a scanner, Canon ImageFormula DR-M140, and is using CaptureOnTouch software to scan and attach documents to new emails. We have tried a number of different versions of the software, including the latest v4 Pro


When he scans a doc and selects attach to email as output a new message window opens with the doc attached but he is also asked to enter his O365 password or else the mail will not send. Entering the password will send the email but it´s cumbersome to always have to enter it. This was working fine before he migrated to O365, previously he was on Exchange 2010.


If he saves the scanned doc to his desktop and then attaches it to a new mail the normal way everything works fine.


The PC has been reimaged and it has a fresh Office 2016 install. We have tried both cached mode and online in his Outlook profile.


He has a number of these scanners connected to other machines with other mailboxes (non-Office 365) connected and those all work fine.


Has anyone experienced this and has some pointers for me?


powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement