Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎10-19-2020

Webcam utility not showing up in OBS

Hi everyone, I have a rebel t3i that I was using as a webcam in OBS with the beta version. But when I installed the out of beta version, it just didn’t show up in OBS, zoom, Skype. It only showed up in google meet camera menu but it didn’t work. Before installing it, I uninstalled the beta version. Is there any way to solve this? Or... does anyone has the beta installer please? I lost it. Thanks everyone for your help.
Esteemed Contributor
Posts: 3,613
Registered: ‎11-19-2017

Re: Webcam utility not showing up in OBS

Greetings,

The issues you are describing might have another cause, unrelated to the version of the webcam utility you are using,  While OBS is not oficially supported, the others you mentioned (Zoom and Skype) are.  It sounds like an issue with your system environment, not the utility. 

 

Consider resolvng these issues first, before trying to get the camera to work with an unsupported application.  Since you are using the "official" release, I assume this is windows as MAC is still in beta.

 

 

 

 

  

~Rick
Bay Area - CA
~6D2(v1.1.0) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~ImageClass MF644Cdw
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement