Canon Community Canon Community

Occasional Contributor
Posts: 7
Registered: ‎11-16-2020

Webcam Utility not working

I installed Webcam Utility for MacOS (Catalina 10.15.7). Unfortunately I cannot select the Webcam Utility in any of the programs tried (e.g. Zoom) as it does not even show up as an option. I tried reinstalling Webcam Utility etc. but nothing seems to help.


Please advise!




New Contributor
Posts: 1
Registered: ‎05-06-2020

Re: Webcam Utility not working

[ Edited ]

I installed the newest version of the Canon Webcam Utility on my MBP running Catilina 10.15.7 and I'm able to select the webcam camera from all applications however once connected I only get a display of a USB drawing and a red X indicated it's not connected. Of course, I have connected the supplied USB cable to both the camera and my MBP. a put the camera, Canon M50, in Video mode but it just refuses to connect to the software running on the MBP.


Should the Firmware of the M50 be at a specific Firmware release because this is the same problem I had with the Beta version running on Windows 10? I'm not sure this works on either OS.



powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement