Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎01-21-2017
Accepted Solution

My EOS Utility live shoot / live view has really bad FPS. Help?

[ Edited ]

Hey everyone,

 

I have a canon EOS 650D and I am running the latest EOS Utility, Firmware is up to date and also using genuin canon USB cable (not that it matters right?).

 

Anyway I want to use teh live shoot feauture on my PC but the framerate is really low like stop motion.

 

My PC has decent specs:

 

- I7 6700

- GTX1080 graphics card

- MSI Z170A MB

 

I have tried running it on my Laptop as well after Canon uspport asked me to check whether it is PC specific problem, same story.

 

My intention is to use my camera as a webcam to stream etc.

 

If you have any idea let me know please.

 

Many thanks,

 

NCKGRV

 

 

UPDATE:

 

I have now tried using differnet software and the problem remains. That lets me believe that there is a problem with the connection between camera and PC? The transfer rate maybe? 

 

Thanks for any help.

 

 

Esteemed Contributor
Posts: 4,929
Registered: ‎11-13-2012

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

Since camera is only USB2 it may be a data speed issue. Try using a lower video quality. 

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC
New Contributor
Posts: 4
Registered: ‎01-21-2017

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

Hey John,

 

Thanks for your reply.

 

I have tried all vide settings from 1920x1080 30fps to 640x480. 

 

Same result through out.

 

Thanks,

 

NCKGRV

Esteemed Contributor
Posts: 4,929
Registered: ‎11-13-2012

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

You could give Canon a call at 1-800-OK-CANON and get their input. 

John Hoffman
Conway, NH

1D X, Rebel T5i, Many lenses, Pixma PRO-100, MX472, LRCC
New Contributor
Posts: 4
Registered: ‎01-21-2017

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

On the phone with them right now.

 

As soon as i have a solution I will let you know.

 

NCKGRV

Honored Contributor
Posts: 6,580
Registered: ‎08-13-2015

Re: My EOS Utility live shoot / live view has really bad FPS. Help?


NCKGRV wrote:

Hey everyone,

 

I have a canon EOS 650D and I am running the latest EOS Utility, Firmware is up to date and also using genuin canon USB cable (not that it matters right?).

 

Anyway I want to use the live shoot feauture on my PC but the framerate is really low like stop motion.

 

My PC has decent specs:

 

- I7 6700

- GTX1080 graphics card

- MSI Z170A MB

 

I have tried running it on my Laptop as well after Canon uspport asked me to check whether it is PC specific problem, same story.

 

My intention is to use my camera as a webcam to stream etc.

 

If you have any idea let me know please.

 

Many thanks,

 

NCKGRV

 

 

UPDATE:

 

I have now tried using differnet software and the problem remains. That lets me believe that there is a problem with the connection between camera and PC? The transfer rate maybe? 

 

Thanks for any help.

 

 


I see two things that are inadvisable. 

 

1. Using remote shooting for continuous shooting mode.  I have never tried this, simply because of the volume of data that would need to be transmitted via USB.  It will probably work better if the photos are only stored on the memory card, and NOT transferred to the PC.  Shooting a movie and grabbing frames works, too.

 

2.  Your camera is designed to shoot still photos..  It just happens to have hardware that is capable of recording short video clips.  The image sensor can overheat in less than an hour, probably half an hour.  The video signal that comes out of the HDMI port will be the same display that you see on the camera LCD, complete with text and icons.  It is not a video camera.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"I don't rent software. I use Photoshop CS6, ACR 9.8 and Lightroom 6.8 ."
New Contributor
Posts: 1
Registered: ‎03-07-2018

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

Hi I am getting the same issue of slow FPS just like everyone else here with the Canon 650d, was anyone able to fix it? My friend said to use the HDMI port and get a HDMI capture card. Also I have a very good PC Ryzen 5 1600 and 1080 ti Strix so shouldnt be any issues there.

New Contributor
Posts: 4
Registered: ‎01-21-2017

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

Thank you for this! I agree and will continue using the 650d for photography purposes only!
Highlighted
Product Expert
Product Expert
Posts: 682
Registered: ‎10-17-2012

Re: My EOS Utility live shoot / live view has really bad FPS. Help?

Hello Louij2,

 

We're sorry to hear that you are having problems.  Are you, like the OP, also attempting to use the camera as a web cam?  The camera isn't technically designed to operate like a web cam.  What are the settings that you are using when having this issue?  If you can let the community know, we may be able to provide additional suggestions. 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement