Canon Community Canon Community
 


Reply
New Contributor
Posts: 2
Registered: ‎07-09-2014

Last chance for Image Browser EX

OK, I've done all that I know how to do short of replacing the computer. Ran chkdsk, defrag, "sfc / scannow," Crap Cleaner, uninstalled the software and silverlight a total of four times. Turned off all my virus checking stuff, and disabled all non-microsoft context menu file associations. I get the same result when I try to start ImageBrowser EX that "IMAGE BROWSER HAS STOPPED WORKING. Windows is checking for a solution to the problem." No joy in mudville.

 

Smiley Sad

 

FWIW, the other bit of software, "Canon Utilities Camera Window" seems to function although it's dreadfully slow and not terribly useful. I was considering returning the whole enchilada, but the camera I like, the software is a total horror show. I'm really disappointed.

 

Where do I go next? I'm on the verge of doing a Vista to Windows 7 upgrade but I'm not going to waste my time with that if the end result from the Canon failware is the same. 

 

The device is a (now) two week old Vixia HF R500.

 

The system:

 

Operating System
Windows Vista Home Premium 64-bit SP2
CPU
Intel Core 2 Duo E7500 @ 2.93GHz 34 °C
Wolfdale 45nm Technology
RAM
4.00GB Dual-Channel DDR3 @ 531MHz (7-7-7-20)
Motherboard
PEGATRON CORPORATION Eureka3 (CPU 1) 36 °C
Graphics
F-419 DVI (1280x1024@60Hz)
512MB NVIDIA GeForce G210 (Unknown)
Storage
596GB Western Digital WDC WD6400AAKS-65A7B2 ATA Device (SATA) 30 °C
1863GB Western Digital WD Ext HDD 1021 USB Device (USB (SATA)) 30 °C
Optical Drives
ATAPI DVD A DH16AAL ATA Device
Audio
Realtek High Definition Audio

 

 

Honored Contributor
Posts: 5,558
Registered: ‎06-25-2014

Re: Last chance for Image Browser EX


@PatrickTT wrote:

OK, I've done all that I know how to do short of replacing the computer. Ran chkdsk, defrag, "sfc / scannow," Crap Cleaner, uninstalled the software and silverlight a total of four times. Turned off all my virus checking stuff, and disabled all non-microsoft context menu file associations. I get the same result when I try to start ImageBrowser EX that "IMAGE BROWSER HAS STOPPED WORKING. Windows is checking for a solution to the problem." No joy in mudville.

 

Smiley Sad

 

FWIW, the other bit of software, "Canon Utilities Camera Window" seems to function although it's dreadfully slow and not terribly useful. I was considering returning the whole enchilada, but the camera I like, the software is a total horror show. I'm really disappointed.

 

Where do I go next? I'm on the verge of doing a Vista to Windows 7 upgrade but I'm not going to waste my time with that if the end result from the Canon failware is the same. ... 


You realize, I presume, that you're using one of the most disliked and trouble-prone operating systems Microsoft ever wrote. It would seem nonsensical for you to quit without at least trying Image Browser on the much more stable and reliable Windows 7. Or even on either version of Windows 8. That OS's wretched user interface masks an excellent ability to detect and incorporate new devices - a function at which Vista was famously lame.

Bob
Philadelphia, Pennsylvania USA
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement