Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎10-15-2014

ImagebrowserEx crashing at start

 

When I start up ImagebrowserEX, it comes to an "Initial Setup" form.

I click OK, and it displays a thermometer bar saying "Counting Images".

Then it crashes.  ("ImageBrowserEX has stopped working.")

 

The details says the crash is occurring in CanonH264Filter.ax, which I think is a video codec.  So I removed all the video files from the MyPictures folder tree, but I still get the same crash.

 

I installed ImageBrowserEX by downloading from the SX50 downloads page on canon.com.  Running Windows 7 with all current updates.  I have uninstalled and reinstalled ImagebrowserEX, Silverlight, Java, to no avail.

 

Crash details:

Problem Event Name: APPCRASH
Application Name: ImageBrowserEX.exe
Application Version: 1.5.0.6
Application Timestamp: 53433f14
Fault Module Name: CanonH264Filter.ax
Fault Module Version: 1.13.2.1
Fault Module Timestamp: 5358dfbe
Exception Code: c0000005
Exception Offset: 0000b502
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

New Contributor
Posts: 1
Registered: ‎11-21-2014

Re: ImagebrowserEx crashing at start

I have a similar problem with Zoombrowser. I think transfering a picture from internet  caused it, but not sure

The message i get is.   Zb module has stopped working.  The screen goes light and will not react.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement