Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎04-17-2020
Accepted Solution

Image.com

I've been playing with this new service for a few days now. Not sure if it is really ready for prime time at this point. I couldn't get very far, it appeared that the Web Service gateway was down, I was finially able to register my camera (5DM4), yesterday and was pleasently surprised that I was able to get images uploaded and automatically moved to my Google Drive.  The service advertises that all formats, including raw are supported. However when I tried to choose a raw file on the camera, it immediately says "This image cannot be sent", so at least for my camera it only seems to support jpegs. Not sure if this is a limitation of the Camera firmware, or an issue with the service itself. Canon announced the service availablitiy on 4/20 with no indication of beta level software release at this point, nor with any feature limitations. So I don't know if I'm doing something wrong or it just doesn't work yet or will never work with my model Camera. I realize pushing raw files through this service may sound pretty cool, but may not be practical. 

 

Anyone else tried this? 

Highlighted
Honored Contributor
Posts: 7,028
Registered: ‎11-13-2012

Re: Image.com

I tried it. First time I loggged on and selected the supported cameras tab the 1D X series cameras appeared. i selected 1D X since i had one with the WFT. Never linked to it. My new 1D X Mark III arrived the next day so I completed my sale of 1D X to someone.

 

Went back to link 1D X Mark III and no more 1D models show.

 

Also haven't been able to delete my 1 D X.

 

Agree it is not ready for prime time.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, MX472, LR Classic
Highlighted
New Contributor
Posts: 2
Registered: ‎04-17-2020

Re: Image.com

I see that Canon announced that they made a mistake saying that all formats were supported. So my 5D mark 4 will not be able to send Raw images to image.com and there's no indication this will be fixed, (sounds like a firmware update would be required).

 

Hard to believe something this significant was overlooked. 

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement