Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎01-20-2021
Accepted Solution

EOS Webcam Utility - shuts off then on every 30 minutes

I have a Canon 7D Mark II and a Macbook running MacOS 10.15.7 running the 1.1 release of the EOS Webcam Utility.  I have the camera setup as a webcam and works great except for one new behavior.  If I'm in a meeting longer than 30 minutes, it'll shutoff almost exactly at 30 minutes for a couple seconds and then reconnect.  It sounds like it is power cycling.  In the Setting menu I already adjusted the Auto Power Off to disabled.  When I had the beta webcam utility, this wasn't happening.  Only really started noticing it after I updated it to 1.1.

 

Any thoughts on how to fix this?

Occasional Contributor
Posts: 6
Registered: ‎01-23-2021

Re: EOS Webcam Utility - shuts off then on every 30 minutes

Me too. 7D Mark II firmware v.1.1.3 and auto power off disabled , MB Pro w/ Big Sur, webcam utility 1.0

 

Every 30 minutes camera disconnects and reconnects after a second or two.

 

 

Occasional Contributor
Posts: 6
Registered: ‎01-23-2021

Re: EOS Webcam Utility - shuts off then on every 30 minutes

I just figured out that it doesn't cycle off every 30 minutes if there is no memory card in the camera. That's right, no card, no problem.

Occasional Contributor
Posts: 5
Registered: ‎01-20-2021

Re: EOS Webcam Utility - shuts off then on every 30 minutes

Still not working for me.  Are you taking out both the SD and CF card?  Also, what setting are you using for the camera (e.g. AV/P, live view mode, etc)?

Occasional Contributor
Posts: 6
Registered: ‎01-23-2021

Re: EOS Webcam Utility - shuts off then on every 30 minutes

Right, I don't have any memory cards in my camera. I'm in AV mode.

Occasional Contributor
Posts: 6
Registered: ‎01-23-2021

Re: EOS Webcam Utility - shuts off then on every 30 minutes

Try setting auto power off to 1 minute.

Occasional Contributor
Posts: 9
Registered: ‎12-22-2020

Re: EOS Webcam Utility - shuts off then on every 30 minutes

was this ever resolved? having the same issue...

Occasional Contributor
Posts: 5
Registered: ‎01-20-2021

Re: EOS Webcam Utility - shuts off then on every 30 minutes

Not yet, going to test the auto power off set a 1 min to see if that works.  I did find that if I tap the shoot button it resets the 30 minute timer.  Kind of annoying since I have meetings that go over 30 minutes but it's a hack for now.  Still looking for a more permanent fix.

Highlighted
Occasional Contributor
Posts: 9
Registered: ‎12-22-2020

Re: EOS Webcam Utility - shuts off then on every 30 minutes

I just tested the set auto power off to 1 minute and that seems to have fixed it. Doing a few more tests to confirm.
Occasional Contributor
Posts: 9
Registered: ‎12-22-2020

Re: EOS Webcam Utility - shuts off then on every 30 minutes

I can confirm after 3 tests that setting auto power off to 1 minute fixes this issue. I have it on M mode, video shooting mode. Thank you bridge!!
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement