Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 2
Registered: ‎06-02-2013

EOS Utility crash when I plug an EOS 400D on on Windows 8 64bits system

Hello,

When I'm powering on my EOS 400D : EOS Utility loads, flashes on the screen, and disappears immediately.

If I'm starting EOD Utility first then it loads normaly but it crashes when I turn on the camera.

Here's the error in Windows Event Viewer :

Nom de l’application défaillante EOS Utility.exe, version : 2.0.2.30, horodatage : 0x4a51b822
Nom du module défaillant : EDSDK.dll, version : 1.2.0.5, horodatage : 0x46d40420
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0001e3e0
ID du processus défaillant : 0x15c0
Heure de début de l’application défaillante : 0x01ce5fd8291b1a9a
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Canon\EOS Utility\EOS Utility\EOS Utility.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\Canon\EOS Utility\EOS Utility\EDSDK.dll
ID de rapport : 69e33fcd-cbcb-11e2-beb2-001bfcc9f802
Nom complet du package défaillant : 
ID de l’application relative au package défaillant : 

I'm using Windows 8 64bits and EOS Uility 2.13.0.0

I tried older versions - 2.7.0.3 and 2.9.0.0 - but still got the same problem Smiley Sad

Using the same computer everything was working fine when I ran Windows 7 64bits and EOS Uility 2.7.0.3

Can anyone help me with this issue ?

 

Remark : don't know if it is useful but I start my installations using the original EOS cd (containing EOS Uility1.1.0.8)

Highlighted
New Contributor
Posts: 1
Registered: ‎07-10-2013

Re: EOS Utility crash when I plug an EOS 400D on on Windows 8 64bits system

Smiley Sad i am having the same problem  Man Sad

Highlighted
Moderator
Posts: 1,548
Registered: ‎10-25-2012

Re: EOS Utility crash when I plug an EOS 400D on on Windows 8 64bits system

Hi!

Welcome to The Canon Forums, and thank you for your inquiry! We appreciate your participation, however we need to let you know that your product seems to be a model that is not supported by our team here at Canon USA. The Canon Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market. If you live outside the United States, please click here and select your country or region for your support needs. Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement