Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎06-20-2020

EOS Utility Consistently Crashes (As does Webcam utility and live shoot)

Hardware: Rebel T6i

 

System Specs: iMac 17,1 2015

 

Software: Latest versions of WebCam Utility Beta and EOS Utility Alpha as of 06/20/2020

 

Steps to recreate: Launch software, works okay for a few seconds then freezes.

 

Troubleshooting Performed: Switched USB ports, cables, etc. Updated camera firmware. Closed all other apps. Restarted several times. Uninstalled and reinstalled both apps.

 

So anytime I go to use my Live Shoot function my app crashes/hangs on me and I have to force quit. Additionally, I tried to use the new WebCam Utility and was met with similar results (OBS won't read it). The viewfinder still shows an image and updates fluidly even after the software crashes. Any ideas? I've tried switching all manners of USB port/connection/cable (with/without a hub, extension cables, etc.) to no avail. This happens in (Bootcamped) Windows as well.

Highlighted
VIP
Posts: 10,193
Registered: ‎08-13-2015

Re: EOS Utility Consistently Crashes (As does Webcam utility and live shoot)

If your computer is crashing when you use the regular EOS Utility for transferring files, then you should contact Canon Support for guidance and assistance on troubleshooting your issue.  1-800-OK-CANON, is for US customers.

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement