Canon Community Canon Community
 


Reply
New Contributor
Posts: 4
Registered: ‎12-25-2018

EOS Utility 3 downloads empty files on Windows 10, from Canon EOS 1300D (Rebel T6)

Hi all,

I have a Canon EOS 1300D (aka Rebel T6), and until recently used the EOS Utility on Windows 7 to download photos.

Now I've got a new computer with WIndows 10 on it. I installed the EOS Utility software from the Canon Website, here.

However, nothing really works.

I'll start from the end (because that's where I'm stuck...) - if I run the "EOS Utility 3" from C:\Program Files (x86)\Canon\EOS Utility\EU3, it recognizes the camera, and allows me to download the files... and all the files have 0 size. Man Sad I have been unable to find any thread about a similar issue, so I'm posting here.

 

Of course what I'd optimally like to have is when I connect my camera and turn it on, the EOS Utility will start up automatically. But nothing is automatically started except the default Windows 10 menu asking me if I want to use Photos, Dropbox or File Explorer to access the device. The EOS Utility isn't even an option.

I selected "No action" for the default autoplay, and tried to run the EOS Utility from the Windows menu. EOS Utility didn't recognize the camera at all. Only running "EOS Utility 3" directly from the folder "EU3" found the camera, and even that only gave me 0-sized files...

 

So, to recap the questions...

1. How do I configure Windows 10 and/or my camera so that when I connect it and turn it on, the correct EOS Utility will start?

2. More important: why do I get 0-sized files and how can I fix that?

 

Thanks in advance for any help,

- Yuval

Esteemed Contributor
Posts: 4,743
Registered: ‎06-25-2014

Re: EOS Utility 3 downloads empty files on Windows 10, from Canon EOS 1300D (Rebel T6)


@Eitheladar wrote:

Hi all,

I have a Canon EOS 1300D (aka Rebel T6), and until recently used the EOS Utility on Windows 7 to download photos.

Now I've got a new computer with WIndows 10 on it. I installed the EOS Utility software from the Canon Website, here.

However, nothing really works.

I'll start from the end (because that's where I'm stuck...) - if I run the "EOS Utility 3" from C:\Program Files (x86)\Canon\EOS Utility\EU3, it recognizes the camera, and allows me to download the files... and all the files have 0 size. Man Sad I have been unable to find any thread about a similar issue, so I'm posting here.

 

Of course what I'd optimally like to have is when I connect my camera and turn it on, the EOS Utility will start up automatically. But nothing is automatically started except the default Windows 10 menu asking me if I want to use Photos, Dropbox or File Explorer to access the device. The EOS Utility isn't even an option.

I selected "No action" for the default autoplay, and tried to run the EOS Utility from the Windows menu. EOS Utility didn't recognize the camera at all. Only running "EOS Utility 3" directly from the folder "EU3" found the camera, and even that only gave me 0-sized files...

 

So, to recap the questions...

1. How do I configure Windows 10 and/or my camera so that when I connect it and turn it on, the correct EOS Utility will start?

2. More important: why do I get 0-sized files and how can I fix that?

 

Thanks in advance for any help,

- Yuval


The answer to Question 1 is:

Click the "Show hidden icons" arrow on the taskbar.

Right-click the "EOS Utility" icon.

Check "Start EOS Utility automatically when the camera is connected".

Bob
Boston, Massachusetts USA
New Contributor
Posts: 4
Registered: ‎12-25-2018

Re: EOS Utility 3 downloads empty files on Windows 10, from Canon EOS 1300D (Rebel T6)


@RobertTheFat wrote:

 

The answer to Question 1 is:

Click the "Show hidden icons" arrow on the taskbar.

Right-click the "EOS Utility" icon.

Check "Start EOS Utility automatically when the camera is connected".


Thanks, Bob, but that's already the setting. I even tried switching it back and forth in case it needed to be "reset" somehow. Didn't help.

Occasional Contributor
Posts: 7
Registered: ‎12-25-2018

Re: EOS Utility 3 downloads empty files on Windows 10, from Canon EOS 1300D (Rebel T6)

Can you find these photos on your EOS 1300D ? Try with a memory card reader to transfer photos from the memory card to your computer.

New Contributor
Posts: 4
Registered: ‎12-25-2018

Re: EOS Utility 3 downloads empty files on Windows 10, from Canon EOS 1300D (Rebel T6)

I can read the photos from the camera if I treat it as a flash drive. It's just the EOS Utility that doesn't work.

Highlighted
New Contributor
Posts: 4
Registered: ‎12-25-2018

Re: EOS Utility 3 downloads empty files on Windows 10, from Canon EOS 1300D (Rebel T6)

Er... bump? He said, hopefully.

(Maybe it was a mistake to ask this during the holiday season?)

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement