Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 7
Registered: ‎08-06-2020
Accepted Solution

EOS R EOS Utility WiFi bug

Hi,

I cannot connect or pair to EOS Utility (updated to latest version) via EOS R WiFi. I follow all the steps, connect to Cannon eos R WiFi but when I open EOS Utility and press 'Pairing over Wi-Fi/LAN' there is nothing to select. When I connect vie USB I got popup message- Camera model not recognized. But I can launch EOS Utility 3 manually and download photos. Before everything worked fine vie WiFi, then I updated EOS Utility and now it is not working. I have reset cameras pairing info but it does not help. EOS R firmware updated to latest. What could be the problem? I have spent countless hours trying to pair camera to PC..

Product Expert
Posts: 189
Registered: ‎07-03-2019

Re: EOS R EOS Utility WiFi bug

Hi atis,

 

Thanks for checking in with us!

 

To help us get a better sense of what you're facing, please elaborate on the following:

 

  • What operating system is your computer running?
  • With Wi-Fi turned off in the camera menu, are you able to turn on the camera, connect by USB, and have EOS Utility automatically recognize the camera and download images?
  • With Wi-Fi turned on and the camera disconnected by USB, are you able to select the camera as the Wi-Fi network on your computer? Does that network stay set after 2 minutes, or does it switch to something else?
  • If the camera stays active as the network for two minutes, what happens if you search for and launch EOS UTILITY 3 then press PAIRING OVER WI-FI/LAN?

We look forward to your reply.

 

 

 

Occasional Contributor
Posts: 7
Registered: ‎08-06-2020

Re: EOS R EOS Utility WiFi bug

[ Edited ]

Hi Nick,

- I am using:

Edition Windows 10 Pro
Version 21H1
Installed on ‎23/‎06/‎2020
OS build 19043.1288
Experience Windows Feature Experience Pack 120.2212.3920.0

- When EOS Utility is started and I conncet camera with wifi turned off in menu, some process is happening and then EOS Utility closes from task bar with no error. When I open it again, no error, and nothing in PAIRING OVER WI-FI/LAN list. Then I open manually EOS Utility 3 and can download photos.
-I am able to connect to cameras Wi-Fi, on my PC, network stay set after 2min, saying 'No internet, secured'. On Camera it says, 'EOS-2FA799 pairing (cennection) with the computer in progress. Start EOS Utility on the computer'
-When I start EOS UNILTY 3 all buttons are grayed out, when I launch EOS UTILITY and click PAIRING OVER WI-FI/LAN there are no cameras listed.
- Also, i cannot close EOS utility from taskbar with right mouse menu->Quit. I only can close when termintaing process in task manager
- I have reinstalled EOS utility pack several times with same results.

Occasional Contributor
Posts: 7
Registered: ‎08-06-2020

Re: EOS R EOS Utility WiFi bug

Canon support sent me this:

Thank you for your request and for contacting Canon. We are sorry to learn that you have an issue with your Canon EOS R camera.
Please reset your camera to factory settings MENU > Spanner page 6 > Clear all camera settings > ok

 

And of course it did not work. It is clearly a bug in EOS Utility.. 

 

Occasional Contributor
Posts: 7
Registered: ‎08-06-2020

Re: EOS R EOS Utility WiFi bug

[ Edited ]

Now they sent me these instructions. I did everything and it worked!!! After almost a year, I am able to connect to my camera vie WiFi!!! Heart

 

Please ensure none of the Canon application is running in the back ground, go in to your Windows Task Manager (press CTRL+ALT+DELETE, then click on More Details) and End Task on any Canon application including Canon EOS Utility & Canon DPP, now right click on the Windows Flag icon on the bottom left on your PC, click on RUN, then type ‘%localappdata%’ is in the dialogue box, on the new window, please click on Canon_Inc_IC folder and delete all the folders inside of that folder.

1. Type %localappdata% into the ‘RUN’ box then.  This will open file explorer at the local folder, C:\Users\YourUsername\AppData\Local.
2. Open the sub folder "CANON_INC".
3. Delete all the folders inside “CANON_INC”.

Once the above is performed, please restart your PC and try installing Canon EOS Utility from Canon support website.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement