Canon Community Canon Community

New Contributor
Posts: 2
Registered: ‎10-31-2017



The stamp tool does not seem go be working correctly.

When I click on the box;( fix copy source position) the cross hairs do not remain fixed.


I have tried removing program and reloading it from the canon web site but still not working correctly.


Does anyone else have this issue.


Posts: 1,195
Registered: ‎10-25-2012

Re: Dpp4

Hi there!


Thanks for reaching out to Canon USA!

So that the Community can help you better, we will need to know exactly what Canon equipment you're using, any error messages you're seeing, and the Computer Operating System you're using (Windows Vista/7/8/10 or macOS 10.x). 

Any other details you'd like to give will only help the Community better understand your issue!

If this is an urgent support need, please call 1-800-OK-CANON (800-652-2666) to reach our friendly Technical Support Team by phone.

Thanks and have a great day!

New Contributor
Posts: 2
Registered: ‎10-31-2017

Re: Dpp4

I am using the 760D and windows10
Occasional Contributor
Posts: 6
Registered: ‎12-07-2017

Re: Dpp4

I have found that after ticking the Fix Copy Position checkbox, the copy source will remain stationary when CLICKING to stamp, but when DRAGGING to stamp, the copy source will move with the cursor.


Hope this helps!!


Chaplain Mark

'Tis better to have a camera and not need one, than to need a camera and not have one.
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement