Canon Community Canon Community
 


Reply
Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-03-2017

Best workaround, and proof of bug

So I rarely use the Color Adjustment tab in DPP.

In DPP 4.9.20.0, when changing any color in the tab to any value (0.1 for example) the black values return normal!

 

The best way to demonstrate is via this video:

Highlighted
New Contributor
Posts: 1
Registered: ‎05-28-2020

Re: Best workaround, and proof of bug

[ Edited ]

Hi Skies,
Finally I found someone who notice the same bug!

I also noticed in DDP4 (v.4.12.20.03, Mac OSX) that SRGB color tend to green/yellow what a i don't like, but still I see more information on whites and blacks than in adobeRGB.

 

I use a canon 6D.

So finally, the best workaround would be changing any color value (0.1 for example) and then make other adjustments?

Highlighted
Occasional Contributor
Posts: 23
Registered: ‎07-03-2017

Re: Best workaround, and proof of bug


@font wrote:
So finally, the best workaround would be changing any color value (0.1 for example) and then make other adjustments?

Yes, that's what I have been doing.

 

But Ive since switched to DxO Photolab, which, with the right camera/film profiles can produce very impressive results. Some photo's still look better in DPP though ;-)

 

I also still use DPP for viewing and selecting since Photolab isn't exacly fast in that regard.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement