Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎10-24-2020

Canon Camera Connect app not opening

Hiya,

My app was working o.k till this week (I use an ipad and version is up to date).  Now if I tap the app icon, it either reverts to the home screen of the ipad or opens a different app.  I’ve tried rebooting, I’ve tried deleting the app and reinstalling multiple times and even from the “open” button after installing it doesn’t open.  None of the other apps on my ipad are misbehaving.  Has anyone else experienced these sort of problems?  I’ve also tried to find a way to get support from Canon app but the app support button doesn’t do anything and none of the websites seem to have contact details that are working!  
Bit frustrating to not be able to get my images off my camera.  Any advice would be great!

Highlighted
New Contributor
Posts: 3
Registered: ‎10-24-2020

Re: Canon Camera Connect app not opening

Me too! I have an m50 and this is super frustrating! I was worried it was an android only problem and they are not going to do anything about it. Let me know if anyone has a solution or if they start working on fixing the problem. 

Highlighted
Esteemed Contributor
Posts: 2,569
Registered: ‎11-19-2017

Re: Canon Camera Connect app not opening

[ Edited ]

Greetings,

A new version of CC for iOS was released on the 20th .  Not sure if its related to what being reported.

 

iOS.png

~Rick
Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement