Showing results for 
Show  only  | Search instead for 
Did you mean: 

changing dpi on CanoScan 8400F


I'm using an old CanoScan 8400F to scan 35mm slides into MovieMaker on my PC.  Both the manual & Quick Start guide indicate that you can select higher than 600dpi resolution.  I want to do this so as to have HD quality on my digital images as 600 dpi isn't  really good enough.


However, the program is not allowing me to change the dpi value and 600 is set as the "highest quality."  How can I override this number?   Thanks


Product Expert
Product Expert



If you are accessing the Scangear interface from your software, the DPI can manually be adjusted in the "Advanced Mode" tab. 


Advanced Mode


After previewing the film in the Advanced Mode tab, you can manually type in your desdired DPI in the Output Resolution field.

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Thank you very much for replying.  My software does not seem to have an Advanced Setting.  I was trying to use it under Film as I'm not sure what Platen is, but I don't think that covers 35mm slides.  Thanks for trying.

Hi LuciWright,


What program are you using to scan your 35mm slides?  If you wish to scan at a higher DPI, use ScanGear.


ScanGear is the driver interface for the CanoScan 8400F.


This can be accessed by using the CanoScan Toolbox.  Do you have that installed?  If so, click the Save button and placve a check mark next to "Display the Scanner Driver".


Once set, click the Save button.


When open, the Advanced Mode tab is in the upper right corner.  You can then enter the desired DPI by entering in that value.














Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.


I appreciate your trying to help.  I'm using the software that came with the scanner, which I think is 2004 possibly.  I borrowed the scanner from a friend.  I followed your suggestion under Save.  However, I did not get an Advanced Mode tab when I selected Scan 1 again.  Perhaps there have been some upgrades that make this possible and that's what's missing.


When investigating the program, I once got to a screen that offered the option of 3200dpi in the thumbnail screen.  I have tried everything, but have been unable to get back to that screen.  I scanned 4 slides at that resolution, but it still wasn't really quite HD enough.  Feeling frustrated and I'm about ready to buy a new scanner that offers a higher dpi and is probably faster.





Hi LuciWright,


Instead of using the Scan-1 button, please try using the Save button.  As long as "Display scanner driver" is checked, the driver will appear and you will be able to select the Advanced Mode tab in the upper right corner.




Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.


I did go in under the Save button & selected "Display scanner driver".  It shows only 300dpi when film is selected---no Advanced Mode pops up.  I went back to the Scan-1 tab and selected "Display scanner driver"---still doesn't have an Advanced tab, but it's 600 dpi when film is selected.  However, that's not sufficient for HD.  


The problem may be that my computer has Windows 7 and this scanner & CanoScan Toolbox is not really set up for this application.  Somehow the friend I borrowed it from was able to make the software run on my computer, but maybe there's some disconnect between it and the software.  He doesn't know how to make it go to a higher dpi.  So, I probably just need to buy a newer scanner that will work with Windows 7.


Thanks again for trying.  I really appreciate your time.



LuciWright, did you ever get your scanner to work? How? I've got the same problem.

Patrick, you're my last hope. I'm checking "Display scanner driver" but not then seeing the Advanced Mode tab in the upper right corner.

What makes it frustrating is that it's not working on two computers (Win 10 and XP), and two scanners (8400f and 8800f).

The 8400f is connected to the Win 10, the 8800f (bought at an estate sale) to the 32-bit XP.

The 8400f scans paper and photos just fine, as it has for the past 17 years. (!) No idea how it's working with 64-bit Win 10; I installed the driver over a decade ago, and would be pressed to do it again. But I never could get it to scan slides, though.

I've hauled my old Win XP laptop out of the closet. It works well, if slowly. I installed the Canon software from the original CD that came with the 8400f scanner. So I'm using ancient software on an ancient (32-bit) computer to run ancient hardware. It should work, right?

On the laptop (Win XP, 32-bit) and desktop (Win 10, 64-bit) I can see both Toolbox and Scangear installed. Toolbox opens just fine. I check the "Display scanner driver" box ... and nothing happens, no Advanced tab in the upper right corner. (Patrick, your screen prints are very helpful.)

I do have the trays for the slides for both scanners. If I can get the slides to scan on the old laptop, no problem copying them to a flash drive and moving them to the Win 10 machine. 

Any ideas what I'm doing wrong? I'd like to get either scanner to work. Thanks in advance.

Hi Steve,

I appreciate your frustration.  I did not get the scanner to work.  I borrowed it from a friend & he finally realized that some vital software was missing.  I can't remember exactly, but I think it was for a different operating system & not compatible with the Windows 7 that I had at the time.  I eventually culled down my slides & had them professionally done, which turned out great.  I figured it was worth it as my time is valuable, too.  It ended up costing no more than buying a decent scanner & much easier.

  For those slides that I wanted for just memory sake & didn't care as much about quality, I used my digital camera.  I set up my screen, slide projector & Canon Rebel EOS  on a tripod & shot away.  It actually worked pretty well once everything was aligned.  I had $1,000s to do & a scanner would have been really slow.

Good luck!!



What a great idea, projecting the slides on a screen -- yes, I have a projector AND a screen, still wrapped up since our last move 14 years ago -- and taking photos of the image with a camera. 

I'm congenitally adverse to paying someone for doing something I should be able to do myself. In fact, if I can make this work, I can offer it as a service to others my age with slide collections.

Am hoping someone from Canon, like Patrick, will chime in here and solve this. It ought to work, especially at the XP laptop.

Thanks for getting back to me.

-- Steve

03/14/2023: New firmware version 1.8.1 is available for EOS R6

03/02/2023: New Firmware Updates Are Available:

EOS R7 - Version 1.3.0EOS R10 - Version 1.3.0
02/24/2023: We've updated Share Your Photos

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version is available for EOS-C500 Mark II
05/26/2022: New firmware version is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version is available for EOS R5 C
03/23/2022: New firmware version is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.