Showing results for 
Show  only  | Search instead for 
Did you mean: 

Communication problem between LiDE 400 and Chromebook



I bought a LiDE 400 scanner to use with my Chromebook. I use the official USB-cable that came with the scanner. I can find the settings for my Chromebook, the scanner is displayed, I can select all the options. But when I press 'Scan' it says: communication problem, check the cable or the settings....

I tried to start-up the Chromebook with the sanner connected and without the scanner connected. Same results: communication problem.

Can you help me?


Product Expert
Product Expert

Hi Roodveldt,

To scan with your CanoScan LiDE 400 using a Chromebook, please follow the steps in the link below:

If you are still unable to scan, when you connect your CanoScan LiDE 400 to your Chromebook, please open the scanner lid.  Is the scan bar on the side with the hinges or the side with the buttons?





Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Hi. I followed all the instruction and it still doesn't scan.

The scan bar is at the side of the buttons and is unlocked (on the backside of the scanner).


Based on the steps you have already taken, I recommend reaching out to Canon support for this issue. You will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you.