Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan LiDE 400 not working


This to me seems like a really weird issue. I recently bought a brand new CanoScan LiDE 400 which came in the mail 2 days ago, and I haven't been able to get it to work at all. I'm trying to run it on a Macbook Pro running macOS Mojave 10.14.6, using IJ Scan Utility Lite which was the program Canon recommended to install. Whenenver I plug the scanner into my computer, it seems like it warms up normally. However, any time I try to scan an actual document using it, it searches for a while, then says "Processing, please wait momentarily" for about half a second, and then nothing happens.


As for what I've tried, I looked at the Driver option on the app, and the scan box looks completely wrong - for a US letter document it only takes up maybe 1/50 of the size of the document. I'm attaching the screenshot to show what I'm talking about. I've also tried restarting my computer and unplugging and replugging my USB-C cord, but this hasn't yielded any change in results. As I said earlier, the scanner is brand new, so I'm really surprised it won't work. Has anyone else had this experience, and could anyone please try to help me with this problem?



Realized I forgot the screenshot. Here it is.

Screen Shot 2021-07-14 at 4.34.39 PM.png


Please install the following and let us know if it helps:

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Never mind, just talked to Canon support about this, they said it was broken because the scanner bar was installed at the hinge end.

What do you mean installed at the hinge end?

Omg, I have the same issue! Did you end up figuring it out?

click here to view the gallery