cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

C100 SD card transfer problem on 3 MBP but not desktop

coburnerskine
Apprentice

I'm on a shoot where 3 consecute macbook pros ranging from 2006-2013 all failed to read sd cards from the c100. Funny enough, a super old macbook read it without problems. Using a Lexar cf/sd card reader. My home desktop also reads no problem with the same reader, wondering what the issue could be. Google searches didn't turn up much. Shooting 24p, 1080, quick formatting sd cards in camera each time before recording. File structure doesn't show up on the MBPs. Any help, advice much appreciated. This is what I get:

Screen Shot 2014-05-13 at 12.17.07 AM.png

3 REPLIES 3

coburnerskine
Apprentice

running OSX 10.9.2

Tim
Authority

Hello Coburnerskine,

With regards to importing video from the EOS C100, have you tried importing it through software versus a straight copy and paste transfer?  Also, if you use the XF Utility software, you should be able to at least view this footage to see if there are any issues inherent.  Since another Mac was able to read the footage without any issues, we doubt there are any issues with the camera itself and is most likely an issue with the particular Mac computers. 

If you require further technical support on this issue or others, please feel free to contact Canon directly

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

jefbak
Contributor

Try transfering with the SD card in the C100 instead of using a card reader, I have had to do that in the past. Also, thry importing using the editing program if possible.

Avatar
click here to view the press release
Announcements